top of page

TestGroup

Public·11 members
Denis Zuev
Denis Zuev

Oracle Developer 6i Patch 17 ((EXCLUSIVE))



Some times we face problem due to older version or incorrect version of developer 6i in Oracle Applications 11i. For example I can explain my scenario, where I had to upgrade Forms Developer 6i version from Patch level 17 to Patch level 18.




Oracle Developer 6i Patch 17



I was trying to apply patch 6372396 TXK AUTOCONFIG AND TEMPLATES ROLLUP PATCH S (APRIL/MAY 2008) to one of the environment. In the pre-reqs section it ask to run txkprepatchcheck.pl script to generate the report, which will actually carry out the analysis of the techstack level in your environment and whether all the techstack level is sufficient enough to apply this patch.


After applying the Oracle Developer 6i Patch and apps interop on UNIX platforms, you must relink several Oracle Applications executables to include Developer patch changes. The executables are f60webmx, ar60run , ar60runb, ar60rund, and are all owned by FND.


Hello GustavoHad you installed the lastest available patches for Developer 6i? Unfortunately I am not in a position right now to clearly identify why your report developer is crashing while compiling. Would try to provide you a solution incase if you would forward me the Version details of your Developer 6i installation.


Hi, firstly thanks for positive response.i have tried all in this post, like two dll files and patch set 17, 18, 19. on OS win 7 ultimate 32 bit. and using oracle express 11g.but forms 6i is running oracle 11g enterprise on win 7 home.


i am using oracle 10g with forms and reports 9i. i too have some issues in only 2 forms where the entire data entry is done. When i try to open these forms the program closes . All other forms (60) and reports (250) are opening in windows 7 32 bit.I had to copy the 32bit version of jvm.dll files to make oracle 10g work on windows7 32 bit. i happened to see this post and have downloaded the 2 dll files. i need a clarification regarding the patch 3 or17, 18 ,19 which is being said by many friends here. should i have to just copy these 2 dll files in developer suite bin folder or find out these patch set.


Hello NarayanPatch 18 is what we use with forms 6i which integrates the developer suite to our requirements. You should copy both the dll files to bin folder without fail in order to get the forms work properly (or this was our scenario)The forms which are failing should be recompiled (if you have the source files) once again to make sure that the modules work properly with the latest patch.


Hello ecalleUnfortunately, you will not able to download the installer packages any further from Oracle repositories. As developer suite installers are not widely used by others other than your best bet for the same would be finding some organizations still running Oracle client server applications, which are developed using 6i Development tools.


Well well, we are yet to come across this issue. ie, while replying to your comment, we are working on three or four projects using developer forms 6i, the same version what you are using, and run the forms using Ctrl+r key combinations


dude, if you have the problem while installation as OS error of getting value path that means that the environment variable path is more than 1031 character ,your solution is to backup all the paths included in this variable then make it less than 1033 character then install oracle developer 6i after that you get the old variable path you backed up,also after you install oracle 6i on win 7 64 bit you will need to install patch number 18 to insure the maximum performance and avoid any runtime errors.


did anyone here manage to get forms 6i (builder or runtime; patch 18) working with an 11.2.0.4 database? If so, how? We are unable to get that combination up and running: it just crashes as soon as one tries to connect to the database (and so does sqlplus). No problems with 11.2.0.3 though.


It is after installation. 1st Oracle client Forms & Reports Runtime (Forms/Reports Runtime + Oracle Installer + Net8 Products + System Support files + Required Support Files & Tools Utilities) These are the components selected. After that patch 1 + 13 + 19 installed. This is the setup we run in all PC.


Hello JadejaDo you still have the source FMB files? If yes, make a copy of the fmb files, move to a fresh system, install forms 6i with patch 18 (replace the dll files), recompile the source files and see whether you can run the application.What further could be confirmed is, the hacking what we explained is/WAS never a permanent solution as you will not able to run the Oracle graphs using the hack we mentioned (Or it is what was reported) and stability issues like unexpected termination while browsing through huge master detail records.Please get back to us with the info whether you have access to the FMB files.


Create a Virtual Machine using 2012 R2Do a fresh installation of Forms, reports 6i, patch it with the .dlls I have pointed with my original postMonitor the performance to make sure that the slowness what you mentioned is not specific to the lower version dlls


About

Welcome to the group! You can connect with other members, ge...

Members

Group Page: Groups_SingleGroup
bottom of page